WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Warning Old Browser - Wordpress plugin

— Add-On para WorldWideScripts.net

@pt1wwsAssine o nosso feed para se manter atualizado!

Novo! Siga-nos o que você quiser!


Warning Old Browser - Wordpress plugin - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Foolow-nos no mercado Envato Se confrontado com qualquer problema que você pode entrar em contato com o nosso apoio Siga-nos e ser o primeiro a obter novos itens emocionantes! Siga-nos e ser o primeiro a obter novos itens emocionantes!

Muitas pessoas usam navegadores mais antigos e, portanto, podem ver sites modernos com erros. Nós criamos um plugin que exibe uma mensagem de aviso para o usuário que está usando um navegador antigo. O plugin não bloqueia site e exibe uma mensagem que aparece na parte superior da tela e pode ser facilmente fechado.

Características:

  • Escolha a versão do navegador para mensagem de aviso
  • Mensagem de texto personalizada
  • Efeitos de transição
  • Aparência dinâmica e estilo
  • Back-end user friendly
  • Display: barra superior ou janela pop-up
  • Detectar apenas navegadores de desktop

Como usar?

  • Vire as configurações do plug-in para ligar / desligar
  • Selecione a versão do navegador que você quer que apareça como um aviso. Vamos definir o valor padrão para os navegadores IE6, FF3, Chrome14, Safari3, Opera9
  • Se quiser que o aviso era para Internet explorar 7 escolha no campo select IE7. Também aviso será mostrado para versões anteriores do Internet Explorer.
  • W3 estatísticas de Browser

    Como você pode ver a partir das estatísticas, uma grande porcentagem bastante ainda usam navegadores mais antigos

    Como você pode ver a partir das estatísticas, uma grande porcentagem bastante ainda usam navegadores mais antigos, No total, cerca de 30% de todos os usuários estão usando navegadores mais antigos, o que pode ser visto o seu site com erros

    Instalação

    Baixe plugin, encontrar e descompactar arquivos em seu computador. Faça o upload dos arquivos para a pasta de plugins (localizado em / wp-content / plugins /) ou em uma sub pasta da pasta plugins. Vá em "plugins instalados", encontrar manutenção na lista, clique em "ativar".

    Registro de alterações

    Atualize 1.5 - 2014/06/24

     - Novas opções: estilo Panel (janela modal ou top bar) - Correção Bug: Os dispositivos móveis detectar removido - Novos recursos: a versão do navegador sincronizações 

    1.4 - 2014/05/21

     - WordPress 3.9 pronto - Nova backend 

    1.3.1 - 2013/07/05

     - Adicionado nova opção. Desativar notificações, o que não continuam surgindo em todas as páginas, se visitante do site a fechar. 

    1.3

     - Versão navegadores Atualizar - Responsive - Bug fix 

    1.2.1

     - Wordpress 3.5 pronto 

    1.2

     - mudanças Css - Bug fix 

    1.1

     - Tradução pronto. - Adicionado chinês, francês linguagem, Russo.po.mo 

    1.0

     - Versão inicial 


    Download
    Outros componentes nesta categoriaTodos os componentes deste autor
    ComentáriosPerguntas mais frequentes perguntas e respostas

    Propriedades

    Criado:
    28 12 de outubro

    Última Atualização:
    25 14 de junho

    Navegadores compatíveis:
    IE6, IE7, IE8, IE9, IE10, IE11, Firefox, Safari, Opera, Chrome

    Arquivos incluídos:
    JavaScript JS, HTML, CSS, PHP

    Versão de Software:
    WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2

    Palavras-chave

    eCommerce, todos os itens, a atenç, ã, o, bar, navegador detectar, Chrome, Firefox, ou seja, mensagem, caixa de mensagem, notificaç, ã, o, navegador antigo, Opera, Safari, aviso