WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Errors Handler

— Add-On para WorldWideScripts.net

@pt1wwsAssine o nosso feed para se manter atualizado!

Novo! Siga-nos o que você quiser!


Errors Handler - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Cache e gerir os seus erros do site, a forma inteligente!

Erros Handler permite que você tenha ambas as páginas de erro do Apache personalizados e a oportunidade de ser notificados por e-mail quando ocorre um erro em seu site, os erros manipulados inclui: 401, 403, 404 e 500 erros, quando um rosto do usuário qualquer um desses erros, a específico e esteticamente atraente mensagem de erro será mostrado, todos os erros mensagem pode ser facilmente personalizado, este script também buscar por páginas com uma extensão de idade (se você mudou de extensão páginas de HTML para PHP, por exemplo) e dar as sugestões de usuários de páginas que ele está procurando.
Verifique o programa demonstrativo em: Demonstração, e tentar pedir uma página inexistente (teste por exemplo)
Características:

  • Oferece página de erro personalizada
  • Manipula os erros 401403404 e 500
  • Os usuários podem enviar notificações por e-mail para o administrador do site relatando os erros, com informações sobre o tempo de erro, tipo de erro, o endereço IP do usuário e muito mais.
  • Mostrar um rico e informativo mensagens de erro, e que pode ser facilmente customizado
  • Oferece sugestões para os usuários quando eles solicitam uma página com uma extensão de idade e dá-lhes a página provavelmente desejado (com a nova extensão)
  • Pode ser facilmente integrado com o seu site
  • Instalação simples
  • 1 arquivo de configuração!
Requisitos: servidor PHP (PHP4 +)

Download
Outros componentes nesta categoriaTodos os componentes deste autor
ComentáriosPerguntas mais frequentes perguntas e respostas

Propriedades

Criado:
29 de agosto 09

Última Atualização:
N / A

High Resolution:
não

Navegadores compatíveis:
IE6, IE7, IE8, Firefox

Arquivos incluídos:
PHP

Software Version:
PHP 4.x

Palavras-chave

eCommerce, todos os itens, pá, gina de erro personalizada, erro, erro de pá, gina