WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Forms

Easy File Protection - PHP

— Add-On para WorldWideScripts.net

@pt1wwsAssine o nosso feed para se manter atualizado!

Novo! Siga-nos o que você quiser!


Easy File Protection - PHP - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Proteção de arquivos EASY

Proteção de arquivos EASY fornece-lhe uma maneira simples e rápida para garantir o seu arquivo php. Ele lhe proporciona uma interface de login, onde você pode fornecer suas credenciais e entre em sua página segura. Este script também tem a característica de fazer o logout depois de um intervalo de tempo limite pré-definido. Assim, após o tempo expirar o usuário pode novamente pousar para a página de login ou uma página de sua escolha. Personalização pode ser feito para esse script para fazer o olhar página de login de acordo com suas necessidades, bem como de logout podem ser manipulados para redirecionar o usuário para qualquer local especificado.

Uma linha de proteção de arquivo. Basta adicionar "incluir" secure.php ";" no seu arquivo e está feito!

FJI L1j.J! Uj JLT. .iJ1 iIJl, JJjJI1 iiIiJIiLJ J.J1 ii1J IjfJl bvTfr pjxnxbcode Helpdesk Solutions você precisar de ajuda, apoio,

Nós fornecemos a instalação gratuita e suporte básico de personalização com este script

Principais características:

  • Arquivo de linha única roteiro seguro!
  • No banco de dados necessários
  • Poderosa Validação Jquery
  • Limitadas tentativas de login (Tempo Limitada)
  • Muito fácil de implementar.
  • Roteiro de fácil utilização.
  • Compatível com todos os browsers.
  • Segurança reforçada com bolinho timeout.
  • Formulário de login atraente.

Outras coisas importantes a saber:

  • 1 Minutes Fácil instalação.
  • Não requer qualquer configuração adicional Server.
  • Cada arquivo tem sido comentado com dicas apropriadas.

Requisitos e recomendações

A PHP habilitado servidor (versão 4.3+) é necessária para o script para trabalhar.

NOTA: Um conhecimento básico de PHP é recomendado para ser capaz de implementar o roteiro, no entanto, a documentação é extensa, assim você pode não precisar de qualquer.

Por favor nos ajude

Se você estiver indo para avaliar o script a menos de 5 estrelas, por favor, diga-nos o que podemos fazer para torná-lo 5 estrelas para você e vamos corrigi-lo. Gostaríamos muito de ouvir suas sugestões sobre como poderíamos melhorar o script, deixe um comentário ou envie-nos um e-mail e sua sugestão pode fazê-lo em uma versão futura!

LIGUE:


Download
Outros componentes nesta categoriaTodos os componentes deste autor
ComentáriosPerguntas mais frequentes perguntas e respostas

Propriedades

Criado:
18 11 de outubro

Última Atualização:
N / A

Navegadores compatíveis:
IE6, IE7, IE8, IE9, Firefox, Safari, Opera, Chrome

Software Version:
PHP 4.x, 5.x PHP, PHP 5,0-5,2, PHP 5.3, MySQL 4.x, 5.x MySQL

alta resolução:
Não

Arquivos incluídos:
PHP

Palavras-chave

eCommerce, todos os itens da á, rea, admin, administrador de login, painel de administraç, ã, o, de login do cliente, login, formulá, rio de login, painel de login, a tela de login, membro de login, da á, rea de cliente seguro, formulá, rio seguro, login seguro, sistema de seguranç, a, o login do usuá, rio