WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Demo Protector - PHP Class

— Add-On para WorldWideScripts.net

@pt1wwsAssine o nosso feed para se manter atualizado!

Novo! Siga-nos o que você quiser!


Demo Protector - PHP Class - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

O que é demonstração Protector?

O DemoProtector é uma classe PHP que lhe permite proteger certas partes do painel de administração dos seus sites WordPress.

A classe é um deve ter para cada usuário Envato que vende plugins WordPress ou qualquer outro material que tem a grande acesso ao painel de administrador do sistema para demonstração ou quaisquer outros fins.

Alguma vez você já recebeu observações de clientes que dizem lhe que a sua demo não está funcionando ou não podem fazer login para o painel de administração? Especialmente se você forneceu acesso de administrador para o painel que tinha dor de cabeça bloqueando direitos e correções difíceis de codificação para bloquear os usuários que fazem o divertimento com a instalação de demonstração WordPress. Também há um grande número de pessoas que instalam plugins que editar outros plugins e arquivos de modelo apenas para roubar seu código. A maioria das pessoas não respeitam as nossas licenças e eles têm que ser interrompido.

A classe que eu apresento você vai ajudá-lo a parar essas pessoas. Esquecer-se sobre se preocupar para sua instalação de demonstração. Basta incluir a classe e com 2-3 linhas de código que você pode estar pronto para ir ao vivo, sem quaisquer dúvidas e totalmente protegido.

Instalação

A instalação é muito simples. Basta fazer o upload da pasta do código para o tema que você usa e incluir um arquivo de inicialização.

Configuração padrão e proteção

Por padrão, o código protege as partes mais vulneráveis ​​do painel de administração. Você também pode ativar e / ou desativar a proteção para qualquer parte do painel de administração, alterando as opções de classe. O código é muito flexível e você pode proteger qualquer página que você precisa.

Protecção personalizada

A classe fornece método de proteção personalizada. Se eu perdi uma página ou apenas a página que você deseja bloquear é um costume que você pode facilmente usar a ferramenta de proteção personalizada que está vindo com a classe. Com expressão regular que você realmente não tem quaisquer limites de configuração.

Documentação

Você recebe a documentação completa com o pacote. Você também pode usar a documentação on-line


Download
Outros componentes nesta categoriaTodos os componentes deste autor
ComentáriosPerguntas mais frequentes perguntas e respostas

Propriedades

Criado:
16 setembro 12

Última atualização:
N / D

Arquivos incluídos:
PHP

Versão do software:
PHP 5.x

Palavras-chave

eCommerce, eCommerce, Todos os itens, painel de administrador, programa demonstrativo, negar, incapacitar, proteger, proteç, ã, o, seguro, painel de administrador wordpress, demonstraç, ã, o wordpress