WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

ByteScrambler

— Add-On para WorldWideScripts.net

@pt1wwsAssine o nosso feed para se manter atualizado!

Novo! Siga-nos o que você quiser!


ByteScrambler - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Siga Forrst Confira nossos trechos de código Facebook Fan Page dar e receber item gratuito Siga Twitter item e brinde atualizações via Siga CodeCanyon Informe-se sobre novos itens de primeira! Suporte ao Produto site de suporte para os nossos itens Assinar atualizações item RSS em seu readerl Teed

Com este encoder você pode fazer seus scripts PHP ilegível para outras pessoas, mas eles ainda vão trabalhar da mesma forma em seu servidor. Isso é útil quando você quer dar a alguém um script PHP, mas você donâ € ™ t quer que eles para ver o código-fonte.

Itâ € ™ s também possível deixar o script termina em data X. Se o script é instalados após a data expirar você pode mostrar uma mensagem personalizada.

Itâ € ™ s também possível deixar o trabalho script só em determinado host (s). Por exemplo, você deseja que o script para funcionar somente em localhost e em sitebase.be.

Aqui está um vídeo de pré-visualização de como é fácil criar um script codificado.

Características

  • Nenhum software de servidor especiais necessários
  • Proteja o seu código-fonte PHP
  • Limite seus scripts PHP para executar apenas em determinados domínios
  • Adicionar um expiram data para seu script
  • Fácil de usar interface de codificação
  • NOVO Também codifica arquivos HTML com PHP em linha

Atualizações

 v1.3.0 (10/02/2011) * Suporte para documentos HTML com código embutido PHP Caractere * Corrigido o erro que alguns usuários tiveram problemas com v1.2.0 (12/10/2010) * Agora é possível incluir vários arquivos codificados sem recebendo um erro v1.1.0 (12/08/2010) * Corrigido incluem múltiplos erro arquivos codificados. 


Download
Outros componentes nesta categoriaTodos os componentes deste autor
ComentáriosPerguntas mais frequentes perguntas e respostas

Propriedades

Criado:
3 10 de janeiro

Última Atualização:
N / A

Navegadores compatíveis:
IE6, IE7, IE8, Opera

Arquivos incluídos:
HTML, PHP

Software Version:
PHP 5.x

Palavras-chave

eCommerce, todos os itens, codificar, esconder, ioncube, ofuscado, php, seguro, precipitaç, ã, o, seguro, seguranç, a, fonte, codificador zend